Affiche les résultats de 1 à 4 sur 4

Sujet : Flasher en DEL ?

  1. #1
    Participant Avatar de flabbe05
    Inscrit
    février 2013
    Lieu
    Rouyn-Noranda
    Messages
    42

    Smile Flasher en DEL ?

    Je me demandais si l'installation de flasher DEL tel que ceux-ci ( http://www.ebay.ca/itm/Dual-Color-Sw...ht_5632wt_1163 ) entraînerais un hyperflash ou un code d'erreur et si oui quels résistors il faudrait que je pense à installer au même moment ?

    Perso je me demandais également , avec des Hid et Led comme parking, si les flasher reste allumés sa va me faire 3 lumière par Headlight non ? Et si les flasher OEM ne reste pas allumer ceux-ci ne resterons peut-être pas allumé blanc .. D'après vous ?

  2. #2
    Avatar de Matteeooo
    Inscrit
    janvier 2012
    Lieu
    Terrebonne
    Messages
    920
    Est-ce que d'origine ta lumière orange de flasher reste allumée de soir ? Si non, ça te donne rien d'acheter des switchback.

    Si oui, go for it. J'ai les mêmes, du même vendeur et j'aime bien.

    En gros, petit résumé du fonctionnement : Sur ton ampoule t'as 3 connecteurs. Un ground, un signal "parking light" et un signal "flasher". En temps normal, quand il y a juste du courant sur le circuit des parking light, la lumière allume blanche. Lorsque l'ampoule reçoit un signal sur le circuit flasher, la lumière blanche éteint et la lumière orange allume.

    Sur une 6, corrigez moi si je me trompe, l'ampoule de flasher ne reste pas allumée en parking light, elle ne fait qu'allumer lorsque tu mets le flasher. Donc des switchback ne fonctionneraient pas. Il faudrait pour se faire que tu change le socket pour un à 3 connecteurs et que tu refasse le filage pour amener un signal "parking light" sur cette ampoule.

  3. #3
    Participant Avatar de flabbe05
    Inscrit
    février 2013
    Lieu
    Rouyn-Noranda
    Messages
    42
    Merci ! Effectivement c'est ce que je croyait et exactement ce que tu dit, le flasher n'allume que lorsqu'il est utilisé , sinon ils ne sont pas reliés au parking ! J'envisage peut être le filage mais je vais y repenser ..

  4. #4
    Participant Avatar de Johnny Walker
    Inscrit
    juillet 2004
    Lieu
    Quebec
    Messages
    2 216
    Il y a un detal a prendre en compte aussi.

    J'avais acheter des flasheur "normal" au DELpour ma 6 2006 et il ne fonctionnait pas su ma 6. Apres vérification j'ai trouvé sur le 6 crew que la polarité est invesé sur nos 6. Si tu refais le filage c'est un détail négligeable sinon ben ça fonctionnera pas!

    Si je ne me trompe pas c'est seulement pour les 2006+

    je vais essayer retrouver le message sur 6 crew

    J-Luc
    Nissan Sentra 1991 vendu
    Mazda Protegé 1997 RIP
    Mazda Protegé 5 2002 vendu
    Mazda 6i sport 2006


    http://JohnnyWalker.monchar.com/
    http://www.cardomain.com/memberpage/837499

Sujets similaires

  1. problème Flasher / localiser module flasher
    Par sab567 dans le forum Mazda Protegé 1999 - 2003 (BJ)
    Réponses: 4
    Dernier message: 11/07/2012, 12h58
  2. flasher LED
    Par benn-35 dans le forum Audio et Electronique
    Réponses: 0
    Dernier message: 11/07/2011, 14h07
  3. Flasher !?!?
    Par SimDEE dans le forum 3 Esthétique
    Réponses: 7
    Dernier message: 28/09/2010, 16h34
  4. Flasher mx-3 92-96
    Par MaXMsP dans le forum Archives
    Réponses: 0
    Dernier message: 18/11/2009, 16h07
  5. ECU flasher
    Par Beat dans le forum MSP Moteur/Transmission
    Réponses: 6
    Dernier message: 20/01/2009, 23h00

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • [VIDEO] le code est Activé
  • Le code HTML est Désactivé